32ビットバージョンのサポートは、次のMetaTrader 5アップデートで終了します

公開日: : メタクォーツ最新情報

※これはMQL5のMetaQuotesの最新情報を自動翻訳&自動投稿したものです。

 

MetaTrader 5ビルド2190は、32ビットバージョンをサポートする最後のリリースです。 MetaTrader 5プラットフォームの次の公式リリースは、64ビットバージョンでのみ利用可能になります。 64ビットバージョンのWindows XPは14年前にリリースされました。現在、32ビットバージョンのサポートは、プロジェクトの開発を妨げています。

32ビットバージョンのサポートの終了は、マーケットにも影響します。 MetaTrader 5プラットフォームの次の公式更新後、32ビットバージョンのターミナルではマーケットへのアクセスが無効になります。ユーザーは、64ビットターミナルからのみ新しいMetaTrader 5製品を購入して起動できます。以前に32ビットMetaTrader 5ターミナルで購入した 垢戮討寮宿覆楼き続き動作しますが、新しいバージョンにアップグレードすることはできません。

MetaTrader 5ビルド2190の32ビットバージョンは、さらに6か月間ダウンロードしてインストールできます。

原文:

MetaTrader 5 build 2190 is the last release that supports the 32-bit version. The next official release of the MetaTrader 5 platform will be available only in the 64-bit version. The 64-bit version of Windows XP was released 14 years ago. Support for 32-bit versions currently impedes the development of any project.

Discontinuation of support for 32-bit versions will affect Market as well. After the next official update of the MetaTrader 5 platform, access to the Market will be disabled for the 32-bit version of the terminal. Users will be able to purchase and launch new MetaTrader 5 products from the 64-bit terminal only. All products previously purchased in the 32-bit MetaTrader 5 terminal will continue to work, but it will not be possible to upgrade them to a new version.

The 32-bit version of MetaTrader 5 build 2190 will be available for download and installation for another 6 months

参照URL:https://www.mql5.com/en/forum/325529

この投稿は役に立ちましたか? 役に立った 役に立たなかった 0 人中 0 人がこの 投稿 は役に立ったと言っています。

Message

メールアドレスが公開されることはありません。

CAPTCHA


 

Translate »
上に戻る